ANZEIGE:
Forum » Bastelstube » Client & Config » sehr schwammige Maus und "high-ping"-Gefühl

sehr schwammige Maus und "high-ping"-Gefühl

 
1


#1 vor 5 Jahren
madenfred Threadersteller 0 Beiträge
Hallo Jungs,

habe schon alles erdenkliche in Google gesucht, aber nichts gefunden was mir weitergeholfen hat, und zwar:

Ich spiele CS:GO auf eingestellten 100 FPS, die NICHT DROPPEN WÄHREND DES GEFECHTS! nun das kuriose: Ich habe im allgemeinen ein komisches Mausgefühl, was sich so schwammig anfühlt, wenn ich einen Gegner sehe verstärkt sich das nochmal und ich spraye mehr wie ich es eigentlich will, wie als wenn ein Auto auf Glatteis fährt ( ich hoffe das kann es ein wenig verdeutlichen) dabei habe ich aber keinerlei FPS drops. Des Weiteren hab ich dann dabei noch das Problem, das ich das Gefühl hab, das alles ein wenig verzögert ist (beispiel: Werfe nade und die Nade fliegt ein paar Milisekunden später erst los also als wenn ich praktisch einen high-ping hätte - HAB ICH ABER NICHT :()

hatte jemand mal das Problem, mit diesen mini-verzögerungen + das glatteis-mausgefühl? ist so echt nicht spielbar..

Folgendes habe ich schon ausprobiert:

-Vysync ist aus
-m_rawinput "1" (hat die Sache einen kleinen wenig "verbessert")
-Mausbeschleunigung ist komplett aus
-CS:GO per "-high" startoptionen gestartet -> finde, das es dann noch was schlechter ist.
-Die Treiber (inkl.BIOS) sind aktuell
-Maus an einen anderen USB-Port angeschlossen -> keine Änderung
-Wenn ich meine Auflösung runterstelle wirds a weng besser, aber das ist für mich Augenkrebs! (von 1000x700 auf 800x600)
-Habe einen 60HZTFTMonitor -> -refresh 60 als Startoption -> Bringt nichts!
-Maus läuft auf 1000HZ

so, mein Setup:

- AMD a10 5800K OC auf 4x4,4GHZ
- Nvidia GTX 750ti
- 4GB RAM
- Windows 7 64BIT PRO
- Steelseries KANA
Ich bin wirklich für jeden Vorschlag dankbar...

danke im voraus
FRED
bearbeitet von madenfred am 29.01.2015, 12:54
#2 vor 5 Jahren
Kreuzbandriss 94 Beiträge
Auf wieviel MHz läuft die Graka ? Bzw die Auslastung der CPU?
#3 vor 5 Jahren
madenfred Threadersteller 0 Beiträge
die cpu hat eine Auslastung von ca 5% während des Spielbetriebs und wird beim Zocken ca 65 Grad warm
#4 vor 5 Jahren
Kreuzbandriss 94 Beiträge
Warum wird die bei 5% Auslastung so warm? - Max Temperatur bei AMD Prozessoren liegt bei 62 grad..

Theorie #1. deine Graka taktet bei 100FPS runter und kann dann nicht so schnell hochschalten sobald es Party gibt bzw sobald etwas passiert was mehr Leistung brauch. Dadurch können Microruckler entstehen was highping ähnliches Verhalten verursachen kann.

Theorie #2. Cpu jammert. Zwar OC aber trotzdem über den Standardhöchstwert.. ebenso Microruckler...
#5 vor 5 Jahren
Enderlin 389 Beiträge
madenfred;115349:[...]wenn ich einen Gegner sehe verstärkt sich das nochmal und ich spraye mehr wie ich es eigentlich will, wie als wenn ein Auto auf Glatteis fährt[...]


Hast du die Probleme auch offline, gegen bots?

Das oben zitierte könnte darauf schließen lassen, dass es etwas mit den "rates" zu tun hat.
Hast du loss? (im netgraph, jeder wert > 0)
Zunächst müsstest du einmal beobachten in welchem Bereich sich der Wert von "var" bewegt.
außerdem solltest du einmal "rate" in die Konsole eingeben und gucken, welcher Wert eingestellt ist.
80 000 ist häufig default, ich bekomme dabei jedoch auf vollen Servern große Probleme. versuch diesen mal auf 128000 hoch zu stellen, vielleicht verbessert dies etwas.

Rates sind bei Weitem nicht mein Fachgebiet, aber es klingt als würde sich dein Problem auf die Kommunikation zwischen Server und Client beziehen.
Viel Erfolg.
#6 vor 5 Jahren
madenfred Threadersteller 0 Beiträge
nein, die maximaltemperatur meines prozessors liegt bei 70 grad und die erreiche ich nicht :) ich versuchs mal enderlein
#7 vor 5 Jahren
patayaH 0 Beiträge
Versuchs mal hiermit

http://picload.org/image/ciorgir/unbenannt.jpg
#8 vor 5 Jahren
madenfred Threadersteller 0 Beiträge
Bringt leider nichts.. hat denn jemand anders vllt noch eine idee? ist echt ziemlich beschissen wenn die maus da als hin und her schwimmt.. kann es vllt an ieinem Prozess oder so liegen?
#9 vor 5 Jahren
patayaH 0 Beiträge
eher blöde frage aber die Graka wird schon genutzt oder? nicht dass der Prozessor/APU unter der ganzen last beim berechnen leidet, hatte ich mal bei 1.6 / css das schlussendlich Onboard-Grafik genutzt wurde. Aber denke doch du hast das Kabel an der Graka also kp :D

und nicht vergessen, musst schauen das vsync aus ist (auch in der nvidia systemsteuerung)
#10 vor 5 Jahren
DosenFruchT 3 Beiträge
probier mal fps_max 999 oder fps_max 0
#11 vor 5 Jahren
madenfred Threadersteller 0 Beiträge
DosenFruchT;115679:probier mal fps_max 999 oder fps_max 0


Bringt nix, aber das war mir schon vorher klar...

hat jemand anderes noch vorschläge
#12 vor 5 Jahren
efixger 232 Beiträge
Bei dem was du schon versucht hast würde ich mal was radikales versuchen. Ist zwar vielleicht im ersten Moment mehr Aufwand aber da kannst du dann eher sicher sein woran es liegt.

1. Bios Update
2. Win 7 neu installieren
3. Alle Treiber aktuell von den Hersteller Seiten runterladen
4. Dann alle Windows Updates
5. Steam + CSGO installieren und sonst erstmal nichts.

Dann einfach mal testen wenn das Spielgefühl immer noch das gleiche ist kannt du dir sicher sein das irgendeine Hardware Komponente nicht die Leistung bringt cpu oder gpu z.B.
#13 vor 5 Jahren
unantastbar 286 Beiträge
Vielleicht Schwamm gegen Maus austauschen? :confused:
#14 vor 5 Jahren
patayaH 0 Beiträge
efix.: "4. Dann alle Windows Updates"

Gaaaaaaaaaanz schlechte idee :D
#15 vor 5 Jahren
efixger 232 Beiträge
patayaH;115871:efix.: "4. Dann alle Windows Updates"

Gaaaaaaaaaanz schlechte idee :D


??? mit alle Windows Updates meine ich natürlich nicht das man darüber angebotene Treiber von Windows nimmt daher erst 3 vor 4

oder was meinst du ? oder versteh ich die Ironie einfach nicht ?
bearbeitet von efixger am 30.01.2015, 15:12
#16 vor 5 Jahren
nulty 8 Beiträge
welche sens spielst du? und seit wann hast du dieses "gefühl"?
#17 vor 5 Jahren
MarmeladenMa... 3 Beiträge
probier mal m_mousespeed 0
#18 vor 5 Jahren
m3ssi 0 Beiträge
efixger;115761:Bei dem was du schon versucht hast würde ich mal was radikales versuchen. Ist zwar vielleicht im ersten Moment mehr Aufwand aber da kannst du dann eher sicher sein woran es liegt.

1. Bios Update
2. Win 7 neu installieren
3. Alle Treiber aktuell von den Hersteller Seiten runterladen
4. Dann alle Windows Updates
5. Steam + CSGO installieren und sonst erstmal nichts.

Dann einfach mal testen wenn das Spielgefühl immer noch das gleiche ist kannt du dir sicher sein das irgendeine Hardware Komponente nicht die Leistung bringt cpu oder gpu z.B.


unnötig, tus bitte nicht.
#19 vor 5 Jahren
efixger 232 Beiträge
m3ssi:
efixger;115761:Bei dem was du schon versucht hast würde ich mal was radikales versuchen. Ist zwar vielleicht im ersten Moment mehr Aufwand aber da kannst du dann eher sicher sein woran es liegt.

1. Bios Update
2. Win 7 neu installieren
3. Alle Treiber aktuell von den Hersteller Seiten runterladen
4. Dann alle Windows Updates
5. Steam + CSGO installieren und sonst erstmal nichts.

Dann einfach mal testen wenn das Spielgefühl immer noch das gleiche ist kannt du dir sicher sein das irgendeine Hardware Komponente nicht die Leistung bringt cpu oder gpu z.B.


unnötig, tus bitte nicht.


Mensch dann musst du ja die Lösung wissen und kannst uns ja mal an deinem Wissen teilhaben lassen.
#20 vor 5 Jahren
izsha 13 Beiträge
fps_max 300 sollte das problem klären, standard halt. (0 und 999 is scheisse)
Ansonsten lösch mal deine config und video.txt und starte csgo mit standardsettings
#21 vor 5 Jahren
sylux- 20 Beiträge
Wieviel FPS schafft dein PC maximal (konstant) also ohne Einbrüche ? Hab mal eine Runde lang mit regulierten 100 FPS gespielt, da kam mir auch alles schwammig und unkontrolliert vor. 100 FPS sind meiner Meinung nach zu wenig. Wenn dein Rechner mehr schafft reguliere mindestens auf 120 besser sogar 128 wegen der tick rates auf normalen servern. Aber 100 FPS sind nicht ausreichend wenn es nach meinem Empfinden geht
bearbeitet von sylux- am 03.02.2015, 12:47
#22 vor 5 Jahren
roxxon 196 Beiträge
Kreuzbandriss:Warum wird die bei 5% Auslastung so warm? - Max Temperatur bei AMD Prozessoren liegt bei 62 grad..

Theorie #1. deine Graka taktet bei 100FPS runter und kann dann nicht so schnell hochschalten sobald es Party gibt bzw sobald etwas passiert was mehr Leistung brauch. Dadurch können Microruckler entstehen was highping ähnliches Verhalten verursachen kann.

Theorie #2. Cpu jammert. Zwar OC aber trotzdem über den Standardhöchstwert.. ebenso Microruckler...


max temperatur von amd prozessoren bei 62 grad? Wohl kaum in der Praxis :D
bearbeitet von roxxon am 03.02.2015, 13:24
#23 vor 3 Jahren
Dishornyed 22 Beiträge
Ich habe das gleiche Problem, ABER ich habe zwei accounts und nur bei einem habe ich diesen bug trotz 100% selber einstellungen
#24 vor 3 Jahren
PriestAr 148 Beiträge
Kann es evtl sein dass dein bildschirm die 60 Hz garnich macht? Ich zB hatte vor n paar jahren n monitor der zwar 60 Hz gepackt hat, allerdings nur auf niedrigeren auflösungen... sobald ich auf 1920*1080 gestellt hab hat er nur noch 30 ausgegeben komme was da wolle. Ich hab schon gesehen dass du die Auflösung runtergeschraubt hast aber schau doch mal im Monitor-menü/treiber nach was er denn tatsächlich bringt... klingt für mich halt alles verdächtig nach zu niedriger refreshrate...

Edit: verzeihung.. nich gesehen dass das schon n jahr her war... aber dennoch wie gesagt: klingt für mich nach zu niedriger refreshrate.. guck doch mal nach ob du das evtl in den startoptionen limitiert hast bei dem account welcher probleme macht @Dishornyed
bearbeitet von PriestAr am 28.05.2016, 22:53
#25 vor 3 Jahren
rafaelo27 1 Beitrag
Ich hatte exakt das selbe Problem. Hab Vsync auf dreifache Pufferung umgestellt und alles lief wieder..
 
1

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2020 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz