ANZEIGE:
Forum » Bastelstube » Client & Config » CSGO glänzt...

CSGO glänzt...



#1 vor 3 Jahren
GOOSEEE Threadersteller 26 Beiträge
Hi,

ich weiß nicht was ich umgestellt habe, aber mein CS glänzt.

Weiß einer wie ich das wieder weg bekomme?

"VideoConfig"
{
"setting.cpu_level" "-1"
"setting.gpu_level" "-1"
"setting.mat_antialias" "0"
"setting.mat_aaquality" "0"
"setting.mat_forceaniso" "0"
"setting.mat_vsync" "0"
"setting.mat_triplebuffered" "0"
"setting.mat_grain_scale_override""-1"
"setting.gpu_mem_level" "-1"
"setting.mem_level" "-1"
"setting.mat_queue_mode" "-1"
"setting.csm_quality_level" "-1"
"setting.mat_software_aa_strength""-1"
"setting.mat_motion_blur_enabled""0"
"setting.fullscreen" "1"
"setting.defaultres" "1024"
"setting.defaultresheight" "768"
"setting.aspectratiomode" "0"
"setting.nowindowborder" "0"
}



Danke!
#2 vor 3 Jahren
Jitko 983 Beiträge
Shader auf low, dann glänzt auch nix ;)
#3 vor 3 Jahren
GOOSEEE Threadersteller 26 Beiträge
Shader detail ist auf low, oder muss ich das irgendwo im grafiktreiber einstellen?
#4 vor 3 Jahren
KraftM 50 Beiträge
schneider von godsent hat vor kurzem die selbe frage auf twitter an seine follower gestellt. du könntest ihn ja kontaktieren und fragen ob er das problem lösen konnte. glaube über facebook sind die sehr kontakfreudig
#5 vor 3 Jahren
s1ckneZ 0 Beiträge
Hatte das auch mal trotz shader low. Bei mir hat nur das Neuinstallieren geholfen :/
#6 vor 3 Jahren
Nachtara1337 78 Beiträge
Lösche die "video.txt"(oder VideoConfig), und starte dein CS neu. :)

PS: Stell noch alles ein was du willst.
bearbeitet von core028 am 29.09.2016, 20:27
#7 vor 3 Jahren
Cartridge 113 Beiträge
hast du das "Frisch gebohnert" Schild etwa nicht gesehen.
#8 vor 3 Jahren
MiraculixBCA 14 Beiträge
Jitko:Shader auf low, dann glänzt auch nix ;)

GOOSEEE:Shader detail ist auf low, oder muss ich das irgendwo im grafiktreiber einstellen?

Eben nicht.


GOOSEEE:"VideoConfig"
{
"setting.cpu_level" "-1"
"setting.gpu_level" "-1"
"setting.mat_antialias" "0"
"setting.mat_aaquality" "0"
"setting.mat_forceaniso" "0"
"setting.mat_vsync" "0"
"setting.mat_triplebuffered" "0"
"setting.mat_grain_scale_override""-1"
"setting.gpu_mem_level" "-1"
"setting.mem_level" "-1"
"setting.mat_queue_mode" "-1"
"setting.csm_quality_level" "-1"
"setting.mat_software_aa_strength""-1"
"setting.mat_motion_blur_enabled""0"
"setting.fullscreen" "1"
"setting.defaultres" "1024"
"setting.defaultresheight" "768"
"setting.aspectratiomode" "0"
"setting.nowindowborder" "0"
}


"-1" = Automatisch (und damit meistens NICHT low)
In den Grafikoptionen Shader auf low stellen sollte also helfen.
#9 vor 3 Jahren
marc_ 1195 Beiträge
fxaa anti-aliasing deaktivieren
#10 vor 3 Jahren
XaNNy0 893 Beiträge
maarc_:fxaa anti-aliasing deaktivieren


was soll AA damit zu tun hat ?
#11 vor 3 Jahren
seby1337 68 Beiträge
Einfach mal Spiel auf fehlende Dateien überprüfen, hat bei mir auch geholfen damals!
#12 vor 3 Jahren
LoriF 149 Beiträge
Cartridge:hast du das "Frisch gebohnert" Schild etwa nicht gesehen.


:'D
#13 vor 3 Jahren
GOOSEEE Threadersteller 26 Beiträge
"setting.gpu_level" "-1" auf 0 geändert und zusätzlich auf fehlende Dateien geprüft. Glänzt nicht mehr!

Danke!!
#14 vor 3 Jahren
marc_ 1195 Beiträge
XaNNy0:
maarc_:fxaa anti-aliasing deaktivieren


was soll AA damit zu tun hat ?


nicht das normale AA setting sondern die extra option zu fxaa
frag mich nicht, wieso. es hat eigentlich nix damit zu tun, aber bei mir ists so (amd graka, kp ob das ne rolle spielt) dass mit fxaa alles glänzt, ohne nicht. bei der kreidezeitengine wundert mich überhaupt nichts mehr.
bearbeitet von maarc_ am 04.10.2016, 20:52
#15 vor 3 Jahren
clutchnH 500 Beiträge
habe auch Probleme seit dem Update :(
#16 vor 3 Jahren
LennyS1 1120 Beiträge
clutchnH:habe auch Probleme seit dem Update :(


So wird dir keiner helfen können. Just sayin
#17 vor 3 Jahren
woti 7 Beiträge
Am besten die video.txt Datei auf Schreibgeschützt stellen, dann wird auch nichts mehr umgeändert nach irgendwelchen patches oder updates von CSGO
#18 vor 107 Tagen
mimimicheater 1 Beitrag
auch wenns 3 jahre her is ich hab es seid gestern und bekomm es nicht weg egal was ich mache neu instal nix es bleibt einfach es fuckt so ab
#19 vor 106 Tagen
chickenxc 140 Beiträge
mimimicheater:auch wenns 3 jahre her is ich hab es seid gestern und bekomm es nicht weg egal was ich mache neu instal nix es bleibt einfach es fuckt so ab


Unknown if intended for the fix or a possible bug, reflective surfaces and items seem locked to a higher shader preset thanks /u/gpcgmr for the comparisons.

-Reddit

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2020 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz