ANZEIGE:
Forum » Bastelstube » Client & Config » Ping im netgraph > Ping im scoreboard

Ping im netgraph > Ping im scoreboard



#1 vor 24 Tagen
olliiiii Threadersteller 10 Beiträge
Liebe cs community,

ich habe eine Frage, seit dem letzen cs-Update laggt es bei mir ziemlich. Die Schüsse kommen im Spray sehr abgehakt und nicht wie sonst direkt aus einem Guß hintereinander. Mir fiel auf, dass der Ping im netgraph immer höher ist als der im scoreboard. Bisher war das immer andersherum und ich hatte keine Probleme, außer fehlendem skill. Ich habe keinen loss oder choke. Meine Mates sagen auch, dass ich lagge und die Gegner auch. FPS-Probleme habe ich keine. Hat jemand ne Idee, was das sein könnte oder braucht ihr mehr Infos?

Ich wäre sehr dankbar für Hilfe.
#2 vor 24 Tagen
slave1337 905 Beiträge
Um dir zu helfen, braucht man natürlich paar Infos. PC-Specs, Internet Anschluss, auf was für ner Platte ist CS installiert... Wäre schonmal ein guter Anfang :)
#3 vor 24 Tagen
maximilian 1360 Beiträge
olliiiii:. . . Mir fiel auf, dass der Ping im netgraph immer höher ist als der im scoreboard. Bisher war das immer andersherum und ich hatte keine Probleme, . . . .


Das bezweifel ich allerdings.

Ausserdem ist die Anzeige im scoreboard irrelevant. netgraph oder in der console mit ping prüfen wie die respond time des pings ist.

Mir scheint, Du bist recht unbedarft was dieses Thema betrifft. Dazu kommt bei Dir, wie bei so vielen, dass man Euch nicht dafür sensibilisieren kann, wesentliche Angaben zu posten, die eine Analyse überhaupt erst möglich machen.

Wenn Du mit dem Auto liegen bleibst und beim ADAC anrufst wird es nicht reichen zu sagen "ich habe eine Panne". Du bekommst dann schlicht weg keine Hilfe - wie auch. Das ist hier nicht anders.

Themen wie Deines gibt es hier im Forum tonnenweise.

Die zu berücksichtigenden Punkte sind:

Internet Anbindung und das verwendete Equipment.
Speedtest und tracerts die die Stabilität und Bandbreite dokumentieren.
Danach kommt Dein Client sowie OS und Anwendungen sowie CS GO Settings allgemein.

Schlussendlich könntest Du mal posten was Du bereits unternommen hast.

Schau ich nach diesen Nachfragen noch mal auf Deinen 'Hilfe-Ruf' kommt mir der Begriff Diarrhö in den Sinn den ich umgehend visualisiere und Dir gerne auf die Füße ergieße. Alles liebe und Gute für die Zukunft die Du ganz sicher mitgestalten werden wirst :)
bearbeitet von maximilian am 18.06.2020, 13:05
#4 vor 24 Tagen
olliiiii Threadersteller 10 Beiträge
ok, mein pc:

i5 8400, geforce 1060 6GB. 16gb ram, cs und windows auf ssd (Laufwerk c:), win10pro.
Internet: DSL 16000 kombiniert mit lte (speedport pro - router)
mithilfe dieses video meinen internetverkehr für cs auf die dsl leitung gelegt:


temps während des spielens: bild
Leitung (oben dsl only, unten dsl mit lte): bild2

hilft das für eine kompetente Beratung oder hab ich was vergessen?
bearbeitet von olliiiii am 18.06.2020, 14:48
#5 vor 24 Tagen
johhnydoe 170 Beiträge
Nutze selbst Telekom Hybrid, dass mit den nutzen der DSL Leitung funktioniert auch so weit, aber nur bis der Traffic höher wird als dein DSL zulässt, dann wird LTE zu geschaltet. Bei mir funktioniert die Trennung nur, solange der Traffic gering bleibt.

Mir wäre auch neu, dass es mittlerweile gehen würde..
#6 vor 24 Tagen
olliiiii Threadersteller 10 Beiträge
echt? woher nimmst du die info? man kann ja auch den ganzen pc über dsl laufen lassen.
#7 vor 23 Tagen
hape08 400 Beiträge
PC per Kabel oder WLAN angebunden?
#8 vor 23 Tagen
olliiiii Threadersteller 10 Beiträge
kabel
#9 vor 22 Tagen
csruna 326 Beiträge
Empfehle für diese Art von Problemen die Speedtests bei nperf zu machen. Die verschweigen die wichtigste Info nämlich nicht: Der Jitter Wert.

Jitter: Der Jitter ist die zeitliche Schwankung zwischen dem Empfang von zwei Datenpaketen. Um diese zu kompensieren, verlangsamt ein Puffer den Datenempfang.

Jeder Speedtest ohne Angabe des Jitterwerts ist einfach nur ramsch und sagt absolut nichts über die Leitung aus. Was soll dir ein Speedtest sagen, der dir nur Mittelwerte anzeigt? Einfaches Beispiel: Wenn du nen Ping hast, der normal bei 14 Millisekunden liegt, jedes 3. Mal aber auf 37 Millisekunden springt, bekommst du je nach Speedtest dann 14ms oder 22ms als Ping angezeigt, obwohl das Problem bereits auf der Hand liegt.

olliiiii:echt? woher nimmst du die info? man kann ja auch den ganzen pc über dsl laufen lassen.


Diese Info kommt direkt von der Telekom. Diese gibt an, dass die LTE-Leitung bei Bedarf zugeschaltet wird. Wann genau sie LTE zuschalten und wann nicht, das verrät die Telekom allerdings nicht.

---

Anhand der vorliegenden Informationen wäre es naheliegend, wenn dein Speedport für dich beschließt, dass deine DSL-Leitung zu langsam ist, und dann auf LTE umschaltet. Und bei LTE sind hohe Jitterwerte ja bereits bekannt.
#10 vor 22 Tagen
olliiiii Threadersteller 10 Beiträge
jitter

ist jetzt 12,93ms gut oder eher schlecht?
mich wundert nur, dass das Problem erst seit kurzem auftritt. konnte das letzte Jahr mit der selben Verbindung ja auch normal spielen.
bearbeitet von olliiiii am 20.06.2020, 14:06
#11 vor 22 Tagen
csruna 326 Beiträge
Naja: Dein Ping springt um 13ms. Ist noch halbwegs im Rahmen, kann aber bei CSGO Mirkolags auslösen. Sollte aber nicht soo gravierend sein, dass du für andere wirklich laggst, da Werte bis 30ms noch als "Normalbereich" gelten, allerdings haben die meisten DSL-Leitungen einen Jitterwert von 1ms oder niedriger. In meinem Fall liegt er beispielsweise aktuell bei 0.8ms.

Allerdings könnte es sein, dass das Problem aktuell gar nicht in CS auftauchen würde, und während des Problems der Jitterwert noch höher ist (beispielsweise, weil gerade mehr Leute das LTE / DSL / Hybrid-Netz auslasten). Das könntest du nur ausschließen, wenn du so einen Test mal laufen lässt, wenn du normal CS spielst.
#12 vor 22 Tagen
olliiiii Threadersteller 10 Beiträge
vielen dank erstmal an alle, die sich hier bemühen, das hatte ich ganz vergessen. hab eben mal lte deaktiviert aber der jitterwert bleibt bei 12,8ms.
gibt es so einen jitter-ermittler über einen längeren zeitraum, der im hintergrund läuft während ich cs spiele?
#13 vor 20 Tagen
olliiiii Threadersteller 10 Beiträge
Also ich habe mal in meinem Team gefragt und jitter-Werte checken lassen. Spielt sich alles zwischen 8 und 14 ab. Liege also irgendwie mittendrin.
Hat sonst noch jemand konstruktive Vorschläge?
#14 vor 19 Tagen
87in3 5593 Beiträge
olliiiii:
Hat sonst noch jemand konstruktive Vorschläge?


>>>

csruna:
Allerdings könnte es sein, dass das Problem aktuell gar nicht in CS auftauchen würde, und während des Problems der Jitterwert noch höher ist (beispielsweise, weil gerade mehr Leute das LTE / DSL / Hybrid-Netz auslasten). Das könntest du nur ausschließen, wenn du so einen Test mal laufen lässt, wenn du normal CS spielst.
#15 vor 18 Tagen
olliiiii Threadersteller 10 Beiträge
87in3:
olliiiii:
Hat sonst noch jemand konstruktive Vorschläge?


>>>

csruna:
Allerdings könnte es sein, dass das Problem aktuell gar nicht in CS auftauchen würde, und während des Problems der Jitterwert noch höher ist (beispielsweise, weil gerade mehr Leute das LTE / DSL / Hybrid-Netz auslasten). Das könntest du nur ausschließen, wenn du so einen Test mal laufen lässt, wenn du normal CS spielst.


Hab das gleiche Problem, wenn ich gar kein LTE dazuschalte im Router bzw. die Simkarte rausnehme.
#16 vor 14 Tagen
olliiiii Threadersteller 10 Beiträge
so, Problem gelöst. Hab cs deinstalliert. cfg gesaved. danach neu runtergeladen. alles wieder wie früher. ping auch im scoreboard wieder bisschen größer als im netgraph.
#17 vor 14 Tagen
87in3 5593 Beiträge
okaaaaay...

bearbeitet von 87in3 am 28.06.2020, 18:05
#18 vor 14 Tagen
olliiiii Threadersteller 10 Beiträge
dachte ich auch, sehr merkwürdig. aber für menschen die ähnliche probleme haben, ist es evtl. wichtig diese "Lösung" auch zu probieren
bearbeitet von olliiiii am 28.06.2020, 20:37
#19 vor 14 Tagen
87in3 5593 Beiträge
olliiiii:dachte ich auch, sehr merkwürdig. aber für menschen die ähnliche probleme haben, ist es evtl. wichtig diese "Lösung" auch zu probieren


auf jeden fall! lieber eine "Lösung" mehr ausprobieren als eine Lösung zu finden, die nicht erklärt wird :D
#20 vor 13 Tagen
csruna 326 Beiträge
Technisch gesehen würde ich sagen, dass der ISP Probleme hatte, die er zwischenzeitlich behoben hat.
#21 vor 6 Tagen
8BitArmy 2347 Beiträge
csruna:Empfehle für diese Art von Problemen die Speedtests bei nperf zu machen. Die verschweigen die wichtigste Info nämlich nicht: Der Jitter Wert.

Jitter: Der Jitter ist die zeitliche Schwankung zwischen dem Empfang von zwei Datenpaketen. Um diese zu kompensieren, verlangsamt ein Puffer den Datenempfang.

Jeder Speedtest ohne Angabe des Jitterwerts ist einfach nur ramsch und sagt absolut nichts über die Leitung aus. Was soll dir ein Speedtest sagen, der dir nur Mittelwerte anzeigt? Einfaches Beispiel: Wenn du nen Ping hast, der normal bei 14 Millisekunden liegt, jedes 3. Mal aber auf 37 Millisekunden springt, bekommst du je nach Speedtest dann 14ms oder 22ms als Ping angezeigt, obwohl das Problem bereits auf der Hand liegt.


Gut zu wissen.
Danke für den Beitrag. =)
bearbeitet von 8BitArmy am 06.07.2020, 13:18

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2020 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz