ANZEIGE:
Forum » Bastelstube » Tech-Support für PC & Peripherie » AntiCheat Laggs[FIXED]

AntiCheat Laggs[FIXED]



#1 vor 3 Jahren
Jerome- Threadersteller 141 Beiträge
Servus,

das folgende passiert bei EAC und dem Faceit Anti Cheat.


Wenn ich mit diesen Programmen spiele bekomme ich teilweise (vor allem wenn ich einen gunfight habe) laggs.

Meine FPS gehen allerdings dabei nicht runter und mein ping nicht hoch. Fühlt sich sehr nach rubberbanding (?) an.
Wenn ich meine Waffe wechsle ist die Animation nicht sauber sondern hakt leicht.

Ich spiele auf niedrigen Grafikeinstellungen, 1920x1080.

Mein PC: i7 6700K
16 gb ram
gtx 960 4gb

Hat jemand ähnliche probleme (gehabt)?

Wäre super wenn mir jemand weiterhelfen könnte.

MFG

Edit: Es lag, wie Tiik4y vermutet hat, am Dlan.
bearbeitet von Jerome- am 29.03.2017, 18:21
#2 vor 3 Jahren
LennyS1 1120 Beiträge
Mal den Client und CS/Steam neu installiert?
#3 vor 3 Jahren
aektschN 564 Beiträge
Jerome-:
i7 6700K
MFG


puh zu geringen l3 cache können wir dann schon mal ausschließen.

nee im ernst. solche fälle kenn ich eigentlich nur noch aus der guten alten aequitas zeit, wenn das ding screens gemacht, gepackt und im hintergrund verschickt hat.

ich weiß nicht was die genannten AC-Tools so im hintergrund machen, aber wenn die auch in regelmäßigen abständen raustelefonieren und dabei recht hohe datenmengen durchgeschickt werden, kann das ne schwache inet-leitung schon kurz belasten. was haste denn für ne leitung? der ping muss dabei auch nicht hochgehen. das ist soweit ich weiß ne durchschnittsangabe der letzten (30?) sekunden. da machen ein paar milisekunden highping keinen unterschied.

konflikte mit aintiviren software wären noch ne möglichkeit.

sonst gibts rellativ wenig, was ein "kleines" ac-tool anrichten kann, was entweder hardware oder leitung dermaßen auslastest dass dus ingame merkst. und wenn du dir sicher bist, dass es immer nur bei den beiden tools vorkommt....
#4 vor 3 Jahren
Stribl 35 Beiträge
Also mit dem AC von Faceit habe ich die gleichen Probleme wie du.

FPS sind auch konstant, aber es ist oftmals kein flüssiges Spielgefühl.
Zum Vergleich hatte ich auch mal Faceit ohne Premium mehrmals ausprobiert, also ohne Anti-Cheat, dort gab es keine Probleme.


aektschN:

ich weiß nicht was die genannten AC-Tools so im hintergrund machen, aber wenn die auch in regelmäßigen abständen raustelefonieren und dabei recht hohe datenmengen durchgeschickt werden, kann das ne schwache inet-leitung schon kurz belasten. was haste denn für ne leitung? der ping muss dabei auch nicht hochgehen. das ist soweit ich weiß ne durchschnittsangabe der letzten (30?) sekunden. da machen ein paar milisekunden highping keinen unterschied.


Ich weiß nicht, was Jerome für eine Leitung hat, aber ich nutze derzeit 200Mbit/s down und 12Mbit/s up.
Bin fast alleiniger Nutzer. Sollte eigentlich ausreichen.


Momentan hoffe ich nur darauf, dass der Faceit AC nachbessert, da dieser ja noch in der Beta ist.

EAC habe ich schon seit längerem nicht mehr benutzt.
#5 vor 3 Jahren
Jerome- Threadersteller 141 Beiträge
135mbit/down 6mbit/up

Antivirenschutz benutz ich den windows defender

wenn ich ohne einen externen AC spiele ist alles flüssig.

(an nvidia share liegts auch nicht, habe es ausgemacht und die selben probleme gehabt)

:(
#6 vor 3 Jahren
Jerome- Threadersteller 141 Beiträge
Jemand ne Ahnung?
#7 vor 3 Jahren
Jerome- Threadersteller 141 Beiträge
push?
#8 vor 3 Jahren
Tiik4y 2 Beiträge
Hey Jerome,

ein Freund von mir und ich haben genau das gleiche Probleme. Clientsides Anticheats (Cevo, ESEA) laufen einwandfrei und externe wie EAC und Faceit Anticheat verursachen Laggs, sodass man kaum spielen kann.

Ich weiss nicht ob dir der Lösungsweg auch helfen wird, aber bei uns beiden war das Problem, das wir unsere Rechner über ein Ethernet-Kabel direkt zum dlan verbunden haben. Wir haben dann einfach mal versucht das Kabel direkt vom Router zum Rechner zu legen und siehe da, die Anticheats liefen laggfrei.

Wir haben mehrere Monate nach einen Fix gesucht und einige frustierende Liga-Matches gehabt deswegen. Ich hoffe daher das dir das auch weiterhilft.

LG,
ein Leidensgenosse
#9 vor 3 Jahren
bricktops.de 1968 Beiträge
Vielleicht die AntiCheat-Tools auf einer HDD installiert? Dann kann es schon einmal vorkommen, dass bei Zugriff zu Laggs kommt. Und wie vom Vorredner erwähnt kann auch "schlechtes" Internet oder eine schlechte Verbindung im Heimnetzwerk Schuld sein.
#10 vor 3 Jahren
Jerome- Threadersteller 141 Beiträge
Also ich bin vom Rechner über lan an eine Devolo box angeschlossen die über das Hausnetz zum Router führt.

Rechner->Devolo->Fritzbox



Danke für den Tip, werds mal probieren.

Habe beides auf der SSD.

edit:

Könnte ein Switch das gleiche Problem hervorrufen? Bist zum Router isses nen ganz schönes Stück, zum Switch jedoch nicht.

Wäre dann: PC->Switch->router
bearbeitet von Jerome- am 28.03.2017, 17:00
#11 vor 3 Jahren
Tiik4y 2 Beiträge
Das (rechner->devolo->fritzbox) ist genau das gleiche Setup, wie mein Freund und ich auch hatten. ^^

Ich habe das nun auch über einen Switch laufen, ebenfalls wegen des langen Weges zum Router und kann dir sagen das es ohne Probleme klappt.

LG,
tK4y
#12 vor 3 Jahren
Jerome- Threadersteller 141 Beiträge
Fixed :D
#13 vor 3 Jahren
87in3 5709 Beiträge
falls sich jemand wundert:

Jerome-:Fixed :D

>>>

Edit: Es lag, wie Tiik4y vermutet hat, am Dlan


schreib das doch gleich in den Kommentar, damit man sich nicht dämlich suchen muss^^

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2020 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz