ANZEIGE:
Forum » Bastelstube » Tech-Support für PC & Peripherie » fps "capturen" willkürlich bei halber Monitor-hz-Zahl

fps "capturen" willkürlich bei halber Monitor-hz-Zahl



#1 vor 2 Jahren
nret Threadersteller 23 Beiträge
Moin,

bei mir tritt seit geraumer Zeit das Problem auf, dass meine fps, sobald ich auf einem server bin, teilweise bei 37 hängen. In meinem Fall mit einem 75hz Monitor. Das Problem soll es wohl auch mit 30 fps bei 60hz und 72fps bei 144hz geben, sagt mir die Recherche. Allerdings fand ich nirgends Abhilfe.

Weil es anderswo bei Fragestellern missverstanden wurde, erwähne ich nochmal deutlich, dass es keine generellen fps-Probleme sind. Mit anderen Worten fps_max hat keinen Einfluss, CS wurde bereits neuinstalliert, V-Sync ist überall "aus" und game dvr ist für meine Begriffe abgeschaltet. :D

Denn ein einfacher Neustart des PCs schafft Abhilfe und die fps bewegen sich wieder deutlich drüber im "Normalbereich".
Auch Überhitzung ist nicht der Grund, mal ist es nämlich nach dem ersten Starten so, mal kann der PC schon stundenlang laufen und das Problem tritt nicht auf.

Durch einen PC-Neustart lässt sich das Problem also stets beheben, ist natürlich dennoch nervtötend, wenn man ein Match starten will und es dann heißen muss "Halt! Stopp! erst Mal rebooten!"

Evtl. hat ja hier jemand eine Idee. Gebe gerne weitere Infos auf Rückfrage raus, wobei ich bspw. nicht glaube, dass da Hardware etc. von Belang sind, das Szenario ist ja nicht immer so gewesen und dann wäre das fps-Problem wohl dauerhaft und nicht "willkürlich".

Danke im Voraus!
bearbeitet von nret am 21.02.2018, 12:37
#2 vor 2 Jahren
Invictus1994 691 Beiträge
Mal die Treiber geupdated?
#3 vor 2 Jahren
nret Threadersteller 23 Beiträge
jop, hab ich gecheckt. Angeblich alles "auf neuestem Stand".
#4 vor 2 Jahren
Maidzen Moderator 1730 Beiträge
Bist du dir sicher das GameDVR deaktiviert ist ? Das ist genau der beschriebene Effekt davon wenn es an ist.
#5 vor 2 Jahren
nret Threadersteller 23 Beiträge
Maidzen:Bist du dir sicher das GameDVR deaktiviert ist ? Das ist genau der beschriebene Effekt davon wenn es an ist.

Habe ich so schon gelesen. Die Option in den Windows-Einstellungen zur Game DVR, die allerorts thematisiert wird, gibt es bei mir (aktuellstes W10) aber gar nicht. Und der Weg über die regedit wurde durchgeführt und von mir auch nochmals kontrolliert.
Wäre GameDVR nicht ausgestellt, müsste ich das besagte fps-Problem dann aber nicht immer haben?
bearbeitet von nret am 21.02.2018, 13:56
#6 vor 2 Jahren
Maidzen Moderator 1730 Beiträge
nret:
Maidzen:Bist du dir sicher das GameDVR deaktiviert ist ? Das ist genau der beschriebene Effekt davon wenn es an ist.

Habe ich so schon gelesen. Die Option in den Windows-Einstellungen zur Game DVR, die allerorts thematisiert wird, gibt es bei mir (aktuellstes W10) aber gar nicht. Und der Weg über die regedit wurde durchgeführt und von mir auch nochmals kontrolliert.
Wäre GameDVR nicht ausgestellt, müsste ich das besagte fps-Problem dann aber nicht immer haben?


Die einstellung muss in der XBOX App (windows Store) angepasst werden
#7 vor 2 Jahren
nret Threadersteller 23 Beiträge
Maidzen:
nret:
Maidzen:Bist du dir sicher das GameDVR deaktiviert ist ? Das ist genau der beschriebene Effekt davon wenn es an ist.

Habe ich so schon gelesen. Die Option in den Windows-Einstellungen zur Game DVR, die allerorts thematisiert wird, gibt es bei mir (aktuellstes W10) aber gar nicht. Und der Weg über die regedit wurde durchgeführt und von mir auch nochmals kontrolliert.
Wäre GameDVR nicht ausgestellt, müsste ich das besagte fps-Problem dann aber nicht immer haben?


Die einstellung muss in der XBOX App (windows Store) angepasst werden

Da gibt es diese Einstellung doch nicht mehr, das ist schon lange "überholt". Und wenn es über die regedit gemacht wurde, doch ohnehin alles hinfällig? Zumal - wie gesagt - dann müsste das Problem doch immer auftreten, wäre GameDVR nicht abgestellt.
bearbeitet von nret am 21.02.2018, 16:26
#8 vor 2 Jahren
nret Threadersteller 23 Beiträge
Sonst noch eine Idee? :>
#9 vor 2 Jahren
nret Threadersteller 23 Beiträge
nret:Sonst noch eine Idee? :>

last try :)
#10 vor 2 Jahren
Ghos7 1788 Beiträge
Hatte Mal ähnliche Performanceeinbußen die ein memory leak im TReiber verursacht hat. Kannst du mal sämtliche Hardware Auslastungen gegenprüfen während dein Problem auftritt?
#11 vor 2 Jahren
nret Threadersteller 23 Beiträge
Ghos7:Hatte Mal ähnliche Performanceeinbußen die ein memory leak im TReiber verursacht hat. Kannst du mal sämtliche Hardware Auslastungen gegenprüfen während dein Problem auftritt?
klar, wenn das hilfreich sein könnte, leiste ich den Aufwand gerne. Ich müsste nur wissen, wie ich die entsprechenden Daten beschaffe. Bin nicht unbedingt Fachmann auf dem Gebiet.
bearbeitet von nret am 06.03.2018, 09:40
#12 vor 2 Jahren
Ghos7 1788 Beiträge
z.B. Task Manager, da hast du ne prozentuale Auslastung für deine einzelnen Dienste. Memory Leak sieht man meistens daran, dass Auslastung deiner CPU/RAM auf 99% ist, ohne dass du einen Prozess/Dienst siehst, der dies verursacht. Gleichzeitig auch mal die Temperaturen deiner Graka/CPU checken während das ganze auftritt. Da kann ich dir openhardwaremonitor.org/ empfehlen.

Wie ist deine Graka mit dem Monitor verkabelt?
Was hast du für Komponenten?
#13 vor 2 Jahren
nret Threadersteller 23 Beiträge
Okay, wenn ich zu Hause bin und dazu komme, werde ich es mitteilen. Danke soweit für die Anhaltspunkte!
#14 vor 2 Jahren
NanuX 319 Beiträge
betreibt anscheinend viel aufwand dafür :O
#15 vor 2 Jahren
nret Threadersteller 23 Beiträge
Keine Zeit. Gibt auch erwachsene Leute, die mit beiden beiden Beinen im Leben stehen und auch mal ne Weile keine Zeit finden für "Hobbies".
Wenn ich wieder mehr Zeit finde zu Zocken, wäre es das erste was ich probiere. Bin Ghos7 weiter dankbar für den Tipp und werde mich noch dazu äußern, ganz bestimmt.
Nur gut, dass du deinen Senf dazu gegeben hast, ohne irgendwas zum Thema beizutragen.

edit1: Habe dann mal kurz die freie Zeit genutzt und geschaut, was der Task-Manager sagt, da das Problem eben beim ersten Versuch gleich wieder zugegen war.
Verwendung laut Reiter Leistung bei CPU zwischen 30 und 60%. Bei der GPU 60-80%.
Laut Reiter Prozesse: CPU 20-30 %, GPU 50-70%.
Arbeitsspeicher konstant 53 % lt. Leistung.
Die Schwankungen wundern mich als Laie etwas, aber an 99% komme ich nirgends.

Zum PC: Intel Core i5-7400 Prozessor, 8GB Ram mit ner internen HD Graphics 630. Für mein Hobby-Spielen hat das grundsätzlich gereicht und im "Normalfall" werden die hängenden fps ja auch deutlich überschritten. So um das 2 bis 3-fache.

edit2: Nach einem Neustart waren die fps nun wieder im eigentlichen Bereich und das Spiel lief flüssiger, die o. g. %-Werte waren aber teilweise sogar höher (um 10-20 %), vor allem im Bereich der CPU, als während dem Auftreten des Problems. Sehe da daher keine Zusammenhänge.

Open Hardware Monitor hatte ich auch mal runtergeladen, dort werden mir jedoch keine Temperaturen angezeigt.
bearbeitet von nret am 13.03.2018, 12:46

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2020 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz