ANZEIGE:
Forum » Bastelstube » Tech-Support für PC & Peripherie » Stutter Lag / Spray Lag trotz guter FPS und low Ping

Stutter Lag / Spray Lag trotz guter FPS und low Ping

 
1


#1 vor 358 Tagen
detrey Threadersteller 5 Beiträge
Hallo 99dmg Community,

Ich hab mir mal einen Account gemacht um mein Problem mit CS:GO zu schildern, da Ich wirklich nicht mehr weiter weiss..

Ich spiele CS jetzt schon seit 2014, habe mittlerweile über 3000h Spielzeit und das alles mit dem gleichen PC. Nie gab es probleme oder sonstiges.

Nun bin Ich umgezogen. Vor knapp 4 Wochen in die eigene Wohnung mit Highspeed Vodafon Internet. 400k Leitung. Speedtest.net Result
Mein altes Inet war eine 50k Leitung bei der ich eigentlich immer 70-80er Ping hatte..

Irgendwas scheint aber nicht richtig zu sein, da Ich seitdem ich hier Wohne kein CS mehr spielen kann. Wenn ich rumlaufe und Waffen wechsel dann ruckelt des manchmal, beim Schießen allgemein und beim Sprayen lagt es aufeinmal und der Spray ruckelt total. All dies jedoch auch nur ONLINE, sowohl DM Server als auch auf ESEA oder dergleichen.
Wenn ich Offline auf eine Map gehe hab ich das problem nicht...

Anbei mal ein Video was ich eben aufgenommen habe:


Man sieht und hört des ganz gut.. Der spray gegen die Wand ist ungenau und der Sound setzt aus..

Ich habe natürlich schon die weiten des Internets erforscht und alle möglichen verrückten "Fixes" gesehen und diese auch ausprobiert. Nichts hat wirklich was gebracht, selbst Neuinstallation, löschen von Configs etc. pp. behebt den Fehler nicht.

Verrückt an dem ganzen ist natürlich, dass ich vor einem Monat noch ohne beschwerde CS bei meinen Eltern spielen konnte. Und ich habe ja nichts am PC geändert oder dergleichen, sondern ihn nur von dem Haus zur Wohnung befördert und aufeinmal ging es nicht mehr ^^

Ich gehe also stark davon aus dass es irgendwie mit dem Internet hier zusammenhängt..
Ich habe eine Vodafon Verbindung. Das ganze heißt "Red Internet & Phone Young 400 Cable" und der mitgelieferte Router ist von Sagemcom, Model Fast 5460.


Vielleicht kennt der ein oder andere den Fehler, hat sich selber dumm und dusselig gesucht im Netz und irgendwie dann doch behoben und kann mir weiterhelfen.. Würde mich über die ein oder andere Antwort freuen.

Gruß,
rey
#2 vor 358 Tagen
hypnokay 1331 Beiträge
kommt und geht bei mir auch. denke die leitung ist nicht 100% stabil, sondern wie es im vertrag steht mit schwankungen sei zu rechnen ;)
#3 vor 358 Tagen
detrey Threadersteller 5 Beiträge
hypnokay:kommt und geht bei mir auch. denke die leitung ist nicht 100% stabil


Ja, Ich denke auch dass die Leitung nicht so stabil ist. Aber wie kann es denn sein, dass eine 50k Leitung stabiler ist bei schlechterem Ping als eine 400k Leitung mit besserem? Das ergibt doch keinen Sinn?

Bei meiner alten Fritzbox konnte ich auch viel mehr einsehen und ändern, u.a. Prioritäten setzen bei den LAN geräten und sowas. Z.b. war dann der PC priorisiert damit sowas halt nicht passieren kann. Zumindest ging ich mal davon aus dass das geholfen hat.

Ich kenn die Netzwerkbelastung von CS nicht, aber gibt es sowas wie Drosselungen wenn so ein dauerhafter traffic besteht? Das quasi mein Netz mir selber Leistung abzieht? Wenn ja muss ich wohl mal Vodafone anrufen... :/
#4 vor 358 Tagen
spawnYzn Moderator 166 Beiträge
detrey:
hypnokay:kommt und geht bei mir auch. denke die leitung ist nicht 100% stabil


Ja, Ich denke auch dass die Leitung nicht so stabil ist. Aber wie kann es denn sein, dass eine 50k Leitung stabiler ist bei schlechterem Ping als eine 400k Leitung mit besserem? Das ergibt doch keinen Sinn?

Bei meiner alten Fritzbox konnte ich auch viel mehr einsehen und ändern, u.a. Prioritäten setzen bei den LAN geräten und sowas. Z.b. war dann der PC priorisiert damit sowas halt nicht passieren kann. Zumindest ging ich mal davon aus dass das geholfen hat.

Ich kenn die Netzwerkbelastung von CS nicht, aber gibt es sowas wie Drosselungen wenn so ein dauerhafter traffic besteht? Das quasi mein Netz mir selber Leistung abzieht? Wenn ja muss ich wohl mal Vodafone anrufen... :/


Ping und Bandbreite haben nichts mit der Stabilität der Leitung zu tun, sondern nur mit Downloadrate und Antwortzeit des Servers. Trotzdem kann eine Schwankung der Leistung oder Paketverlust vorkommen, wie ne Menge anderer Dinge. Internet per Kabel ist generell sehr anfällig für Leistungsschwankungen, vor allem zu Spitzenzeiten (Nachmittags bis Abends) in der Internetnutzung deiner Nachbarschaft. Vodafone hat seit der Übernahme von Kabel Deutschland generell mit der Qualität seiner Internetverbindung zu kämpfen, da sie teilweise zu Dumpingpreisen die Anschlüsse verscherbeln aber mit dem Ausbau und der Aufrüstung wichtiger Knotenpunkte nicht nachkommen (soweit mir bekannt, Personen die sich tiefer mit der Materie beschäftigen können mich gerne berichtigen). Da ich während des Studiums als Freelancer für VF tätig war und damals ein NDA unterschrieben habe, weiß ich nicht in welchem Umfang ich mich äußern darf, aber die Probleme in Leistung und Support sind bekannt.
#5 vor 357 Tagen
iamthewall 4907 Beiträge
1. Das ist Kabel. Kabel ist ganz oft kacke, obwohl 420 MBit ankommen bei nem 11er Ping. Ganz ganz viele Einflussfaktoren.
2. Der Router ist Rotz. Eigentlich müsstest du für nen 5er pro Monat ne gute Fritz.Box dazu bekommen, oder eben eine kaufen. Kann viele Probleme lösen.

Ansonsten schnell wieder kündigen, ich musste auch 2 Jahre mit dem Scheiß kämpfen. Und du hast wohl noch nichtmal die ständigen Ausfälle erlebt ;)
#6 vor 356 Tagen
detrey Threadersteller 5 Beiträge
Okay, danke für die Antworten.

Ja mit der genauen Technischen Funktion und dergleichen kenne ich mich sehr wenig aus, deswegen danke da für die Aufklärung etwas. Klingt aufjedenfall so wie es mir selbst vorkommt, die Leitung an sich ist gut der Download ist da und für den normalen Gebrauch ist die mehr als super. Aber wohl nicht die stabilste.


iamthewall:1. Das ist Kabel. Kabel ist ganz oft kacke, obwohl 420 MBit ankommen bei nem 11er Ping. Ganz ganz viele Einflussfaktoren.
2. Der Router ist Rotz. Eigentlich müsstest du für nen 5er pro Monat ne gute Fritz.Box dazu bekommen, oder eben eine kaufen. Kann viele Probleme lösen.

Ansonsten schnell wieder kündigen, ich musste auch 2 Jahre mit dem Scheiß kämpfen. Und du hast wohl noch nichtmal die ständigen Ausfälle erlebt ;)


ja mhh.. doof, dass man sowas nicht vorher erahnen kann. Gibt noch andere Anbieter die man hier im Haus beziehen kann, jedoch ist Vodafon natürlich am verlockensten gerade weil die hier das erste Jahr für einen 10er pro Monat verkaufen.
Das der Router rotz ist habe ich schon am ersten Tag gemerkt, als ich mich eingeloggt habe und die Software gesehen habe. Die funktionen etc. da war meine Fritzbox vor 6 Jahren welten besser.

Kann ich denn ohne weitere Probleme eine Fritzbox nutzen oder muss ich da erstmal mich bei meinem Vodafon Menschen schlau machen? Dieser Router wurde einem quasi aufgezwängt, man hatte garkeine Wahl einen anderen zu nehmen oder dergleichen.
#7 vor 331 Tagen
qarAxzi- 3 Beiträge
same.. auch jetzt noch nachdem ich den pc neu gemacht habe, kein plan woran das liegt. dachte schon meine maus ist kaputt aber anscheinend haben das ja mehrere zur zeit. irgend jemand n fix gefunden?
#8 vor 331 Tagen
Ghos7 1382 Beiträge
a) fritz box kaufen und hoffen, dass es besser wird (unwahrscheinlich)
b) kündigen (wenn du genug an loss% mitschneidest und VF über einen zeitraum nachweisen kannst, dass sie die Leistung nicht erbirngen können, evtl. sonderkündigungsrecht) und zu telekom gehen

ist kein problem, bei dem du als enduser was machen kannst, dein provider ist schuld
#9 vor 330 Tagen
iamthewall 4907 Beiträge
detrey:
Kann ich denn ohne weitere Probleme eine Fritzbox nutzen oder muss ich da erstmal mich bei meinem Vodafon Menschen schlau machen? Dieser Router wurde einem quasi aufgezwängt, man hatte garkeine Wahl einen anderen zu nehmen oder dergleichen.


du müsstest direkt über Vodafones Online-Portal eine Fritzbox ordern können, wie erwähnt 4 oder 5€ im Monat. Ist evtl günstiger als Kaufen, gerade was Kabel angeht und je nachdem wie neu oder alt die angebotenen Dinger sind.

Letztes Jahr wars zumindest noch so, dass du nicht einfach ohne Techniker einen eigenen Router anschließen konntest. Ich weiß niet, wies heute aussieht
#10 vor 309 Tagen
hyjuN 40 Beiträge
hats jemand gefixt ?
#11 vor 307 Tagen
qarAxzi- 3 Beiträge
lag bei mir tatsächlich doch an der maus, war wohl durchgedrückt vom sprayn haha
#12 vor 307 Tagen
hyjuN 40 Beiträge
wie jetzt ohne scheiss :D ???

ich mein ich hab meine ec2a schon 3/4 jahre und die lief eigentlich bis jetzt immer gut ...
#13 vor 306 Tagen
maximilian 1274 Beiträge
iamthewall:1. Das ist Kabel. Kabel ist ganz oft kacke, obwohl 420 MBit ankommen bei nem 11er Ping. Ganz ganz viele Einflussfaktoren.
2. Der Router ist Rotz. Eigentlich müsstest du für nen 5er pro Monat ne gute Fritz.Box dazu bekommen, oder eben eine kaufen. Kann viele Probleme lösen.


+1

Auf alle Fälle nen anderen Router nehmen - die kann man auch recht günstig gebraucht bekommen.

Was die Leitungsstabilität betrifft:

Ich lese immer wieder das user Bandbreite mit der R espond Time eines pings in Verbindung bringen.
Also auch hier mal mein Bsp. dazu. Es ist schei**** egal ob Du auf einer 2 oder 6 spurigen Autobahn unterwegs bist. Wenn Du einen Trabbi fährst bist Du nun mal nicht so schnell wie mit einem Porsche.
Heißt: Auch mit weniger Bandbreite kann man gute und vor allem stabile pings und damit I Net Anbindung haben.

Ein tracert hilft gut Dir zu zeigen, ob es zwischen der Verbindung client bis CS Server Knotenpunkte gibt, bei denen ein high ping vorkommt (bitte im Inet suchen wie man einen trace route macht - als Zieladresse gibst Du natürlich den CS Server an auf dem Du spielst).

Den tracert hier mal zu posten wäre auch nicht verkehrt . . . .gl
#14 vor 306 Tagen
qarAxzi- 3 Beiträge
hyjuN:wie jetzt ohne scheiss :D ???

ich mein ich hab meine ec2a schon 3/4 jahre und die lief eigentlich bis jetzt immer gut ...


ja man haha, krass meine halten vielleicht n jahr :D aber maus umgetauscht und jetzt funzt alles wieder. vorallem ging sonst alles mit linker maustaste nur ne bestimmte fläche war anscheinend kaputt aber halt sodass es halt nur beim sprayn anfängt den kontakt zu verlieren und denn stuttert, auf desktop und so ging linke maustaste ganz normal :D probier vllt echt mal neue maus ;)
bearbeitet von qarAxzi- am 13.11.2018, 05:25
#15 vor 302 Tagen
hyjuN 40 Beiträge
plays.tv/video/5bef6dd4620f3c9551

das ist mein problem falls ihr es erkennen könnt

guckt euch den spray an und einen von irgendeinem stream und ihr seht sofort den unterschied
#16 vor 302 Tagen
iamthewall 4907 Beiträge
was soll da jetzt Auffälliges zu sehen sein? Oo
#17 vor 301 Tagen
hyjuN 40 Beiträge
da sieht man dass du keine ahnung hast :D, schade
#18 vor 301 Tagen
iamthewall 4907 Beiträge
hyjuN:da sieht man dass du keine ahnung hast :D, schade


antworte doch einfach mal ernsthaft auf ne ernstgemeinte Frage. Der Vier-Sekunden-Lag ist haltn Lag außerhalb des Sprays. Ansonsten seh ich da nix.
bearbeitet von iamthewall am 17.11.2018, 16:14
#19 vor 301 Tagen
hyjuN 40 Beiträge
dann vergleich mal meinen spray mit anderen guck irgendeinen stream und guck genau hin ab 16. sek auf meinen spray wo die schüsse hinfliegen ich kannn noch soviel kontrollieren wie ich will und iwie kommen dioe schüsse verzögert und langsam raus
#20 vor 300 Tagen
ThePrinceWho... 0 Beiträge
hyjuN:dann vergleich mal meinen spray mit anderen guck irgendeinen stream und guck genau hin ab 16. sek auf meinen spray wo die schüsse hinfliegen ich kannn noch soviel kontrollieren wie ich will und iwie kommen dioe schüsse verzögert und langsam raus


Evtl. einfach aufhören zu sprayen und mehr onetaps drücken.
#21 vor 300 Tagen
t0mmYJ 177 Beiträge
Einbildung ist eben auch Bildung ¯\_(ツ)_/¯
#22 vor 299 Tagen
hyjuN 40 Beiträge
danke für nutzlose antworten =)
#23 vor 299 Tagen
ThePrinceWho... 0 Beiträge
hyjuN:danke für nutzlose antworten =)


Im vergleich zum Clip des Threadersteller ist dein Spray so normal wie es die Engine zulässt.

Wie ich dir in deinem Thread und Scheffi1213 in dem Beitrag über deinem mitgeteilt habn bildest du dir ein es sei etwas nicht in Ordnung und steigerst dich dort hinein. Zumindest ist in den Clips nichts Auffälliges zu sehen.
#24 vor 298 Tagen
iamthewall 4907 Beiträge
hyjuN:da sieht man dass du keine ahnung hast :D, schade



hyjuN:danke für nutzlose antworten =)


QED.

Wir sind alle willig zu helfen, aber wer nicht will und kein Problem hat, dem kann man nicht helfen.
bearbeitet von iamthewall am 20.11.2018, 16:57
#25 vor 298 Tagen
hyjuN 40 Beiträge
antwortet erst gar nicht wenn ihr mit so einer antwort kommt wie : bildest du dir ein

ich spiel das game schon seit dem es raus ist und ich weiss wie es normal zu laufen hat, danke
 
1

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2019 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz