ANZEIGE:
Forum » Bastelstube » Tech-Support für PC & Peripherie » Steam Mikrofon Einstellung / Problem

Steam Mikrofon Einstellung / Problem



#1 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
Moin,

Und zwar, habe ich meinen PC neu aufgesetzt, als ich dann Steam installiert hatte und alle meine Einstellungen vornehmen wollte ist mir aufgefallen das es keine Voice-Einstellungen mehr gibt unter Steam-Einstellungen.

Voice??

Dann hatte ich das hier gefunden.

War keine Lösung

Meine Mates hören mich im TS oder über Steamvoice, aber wenn ich ingame bin Faceit oder Esea spiele, hört man mich nicht, und voice enable ist auf 1.

Vielleicht hat einer von euch eine Lösung.

MfG
#2 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Du gehst ingame ins Settings Menu und dann auf Audio Settings. Dort stellst du sicher, dass die Mikrofoneinstellungen passen und das richtige Gerät ausgewählt ist.
#3 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
ThePrinceWhoWasPromised:Du gehst ingame ins Settings Menu und dann auf Audio Settings. Dort stellst du sicher, dass die Mikrofoneinstellungen passen und das richtige Gerät ausgewählt ist.


Wenn ich ingame unter Audioeinstellungen gehe, kann ich nur meine Soundkarte einstellen.
#4 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Mein Fehler, ich hab alles über ein Mischpult geregelt und Daher steht bei mir nur Audiokanal 1. Dachte das wäre das Mikro, aber das war nur der Sound-Eingang in den Mixer.
Hab die Kanäle verwechselt...


go to Windows Settings, go to Privacy, on the left click on Microphone, be sure the Allow apps to access your microphone option is turned On


Wie schauen deine Variablen zu folgenden Befehlen aus?
voice_mixer_boost
voice_mixer_mute
voice_mixer_volume
bearbeitet von ThePrinceWhoWasPromised am 04.10.2018, 03:05
#5 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
ThePrinceWhoWasPromised:Mein Fehler, ich hab alles über ein Mischpult geregelt und Daher steht bei mir nur Audiokanal 1. Dachte das wäre das Mikro, aber das war nur der Sound-Eingang in den Mixer.
Hab die Kanäle verwechselt...


go to Windows Settings, go to Privacy, on the left click on Microphone, be sure the Allow apps to access your microphone option is turned On


ist an.

Wie schauen deine Variablen zu folgenden Befehlen aus?
voice_mixer_boost
voice_mixer_mute
voice_mixer_volume



voice_mixer_boost ist auf 0
voice_mixer_mute ist auf 0
voice_mixer_volume ist auf 0.80
#6 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Stell das erste mal auf 0.5 und teste noch einmal?

Hast du das im Windows überprüft?
#7 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
Wenn du das meinst,

go to Windows Settings, go to Privacy, on the left click on Microphone, be sure the Allow apps to access your microphone option is turned On

das steht auf On.

Habe die Werte mal von 0.5 bis 2 hoch ausprobiert, hat sich aber nichts verändert.
#8 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Ist dein Mikrofon als Standartgerät in Windows aktiviert?
#9 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
ThePrinceWhoWasPromised:Ist dein Mikrofon als Standartgerät in Windows aktiviert?


ist als Standardgerät aktiviert, wie gesagt meine Mates hören mich ja über Ts und Steamsprachchat, halt nur ingame nicht.
#10 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Ja, den Umstand hab ich schon verstanden, man muss halt trotzdem irgendwo anfangen.
#11 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
Hab mal alles deaktiviert was ich nicht brauchte in den Sound Einstellungen und es funktioniert immer noch nicht.
#12 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Sehen die anderen Spieler das du reden möchtest und es kommt nur kein Ton?
#13 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
ThePrinceWhoWasPromised:Sehen die anderen Spieler das du reden möchtest und es kommt nur kein Ton?


Richtig, wenn ich die voice-taste drücke sieht man das ich was sagen möchte nur es kommt halt kein ton bzw. meine Mates hören es ingame nicht.
#14 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
Steam, Spiel de und neu installiert, es geht immer noch nicht!
bearbeitet von mezzias am 12.10.2018, 21:29
#15 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Hast du den Steamsupport mal kontaktiert? Die sind ja immerhin genau für solche Anfragen zuständig.
Würde mich mal Ineressieren was die dazu sagen.

Weil so wie du das schilderst gibt es meines Wissens nach nur zwei Möglichkeiten.

1. Das Aufnahmegerät ist für CS:GO nicht eingestellt.
-Eine Einstellmöglichkeit scheint es ja nicht mehr wirklichz´zu geben...

2. Der Mikrofonpegel/boost ist ingame zu leise/gering.
-Sollte es aber laut deinen Tests nicht...

Ich bin ratlos und kann dir da leider nicht weiter helfen.
#16 vor 2 Jahren
SpreaN Threadersteller 201 Beiträge
ThePrinceWhoWasPromised:Hast du den Steamsupport mal kontaktiert? Die sind ja immerhin genau für solche Anfragen zuständig.
Würde mich mal Ineressieren was die dazu sagen.

Weil so wie du das schilderst gibt es meines Wissens nach nur zwei Möglichkeiten.

1. Das Aufnahmegerät ist für CS:GO nicht eingestellt.
-Eine Einstellmöglichkeit scheint es ja nicht mehr wirklichz´zu geben...

2. Der Mikrofonpegel/boost ist ingame zu leise/gering.
-Sollte es aber laut deinen Tests nicht...

Ich bin ratlos und kann dir da leider nicht weiter helfen.


Bin auch ratlos, werde mich mal an den Support wenden und gucken was die sagen.

trotzdem danke für die Hilfe :)
#17 vor 2 Jahren
ThePrinceWho... 0 Beiträge
Würde mich interessieren was die antworten.
#18 vor 1 Jahr
maiers5k 1 Beitrag
Hey, falls das ganze noch aktuell ist bzw. für die die zukünftig drauf stoßen, hab dasselbe proble gehabt und kein video hat geholfen, was aber bei mir geholfen hat ist wenn ihr in CS:GO steam mit shift+tab öffnet, dann auf das Zahnrad oben rechts geht und bei SPrache dann euer Audio device auswählt ^^

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2021 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz