ANZEIGE:
Forum » Bastelstube » Tech-Support für PC & Peripherie » Cs go maus hängt hinter her

Cs go maus hängt hinter her



#1 vor 175 Tagen
DenniskBEAST Threadersteller 0 Beiträge
Ich habe in Cs Go das problem das meine maus dauernt hinterherhängt, also ich bewege die maus und wenn ich aufhöre bewegt sie sich in game noch weiter. So bekomme ich das gefühl das ich die maus nicht kontrolliere und aimen in dem spiel ist somit nicht möglich.

Windows 10
Benq zowie fk1+
Nvidea gt 1030
Intel pentium g4560

Hat irgendjemand eine Idee woran das liegen könnte ?
bearbeitet von DenniskBEAST am 23.12.2018, 22:07
#2 vor 175 Tagen
iamthewall 4551 Beiträge
unter anderem an der Hardware, die nicht fürs Spielen gemacht ist? wtf haste überhaupt 30FPS? :D
bearbeitet von iamthewall am 24.12.2018, 01:58
#3 vor 175 Tagen
DenniskBEAST Threadersteller 0 Beiträge
in cs go 140 fps
#4 vor 175 Tagen
bricktops.de 1688 Beiträge
Mit der Nivea GT1030 gehts ab! ;-)
Aber mal im Ernst. Das kann trotzdem an der langsamen Hardware liegen. Und du wirst niemals 140 fps konstant damit haben. Als Peak ist es durchaus möglich. Ist CS:GO auf einer SSD?
Ansonsten alle Treiber aktuell halten. Kann aber genauso eine Einstellung in CS:GO sein.
#5 vor 175 Tagen
ThePrinceWho... 0 Beiträge
Hast du es mal mit ner vernünftigen Maus probiert?
#6 vor 174 Tagen
DenniskBEAST Threadersteller 0 Beiträge
bricktops.de:Mit der Nivea GT1030 gehts ab! ;-)
Aber mal im Ernst. Das kann trotzdem an der langsamen Hardware liegen. Und du wirst niemals 140 fps konstant damit haben. Als Peak ist es durchaus möglich. Ist CS:GO auf einer SSD?
Ansonsten alle Treiber aktuell halten. Kann aber genauso eine Einstellung in CS:GO sein.


Ich komme in cs go nie unter 110 fps und nein ich habe cs go auf einer nornalen festplatte.
#7 vor 174 Tagen
DannyLog 463 Beiträge
ThePrinceWhoWasPromised:Hast du es mal mit ner vernünftigen Maus probiert?


Er hat die Zowie FK1+
Weiß nicht was daran nicht vernünftig sein soll.

Es fühlt sich so an als hätte man Vertical Sync an, nur dass er es aus hat. Und wenn er es an macht, ändert sich ebenfalls nichts.

FALLS hier ein Warcraft 3 Spieler dabei sein sollte, noch eine bessere Beschreibung:
Es ist wie als würde man ohne -nativefullscr spielen. Sagt aber denke ich den wenigsten was.
bearbeitet von DannyLog am 24.12.2018, 16:43
#8 vor 174 Tagen
ThePrinceWho... 0 Beiträge
DannyLog:
ThePrinceWhoWasPromised:Hast du es mal mit ner vernünftigen Maus probiert?


Er hat die Zowie FK1+
Weiß nicht was daran nicht vernünftig sein soll.

Es fühlt sich so an als hätte man Vertical Sync an, nur dass er es aus hat. Und wenn er es an macht, ändert sich ebenfalls nichts.

FALLS hier ein Warcraft 3 Spieler dabei sein sollte, noch eine bessere Beschreibung:
Es ist wie als würde man ohne -nativefullscr spielen. Sagt aber denke ich den wenigsten was.


Nutz mal die Suchfunktion hier. Dieses "Nachziehen" der Maus oder auch "schwammiges Mausgefühl" wurde schon mindestens 10x bemängelt. Alle Nutzer bis auf wenige Ausnahmen mit Razer hatten eine Zowie Maus.
An einen Zufall glaube ich so langsam nicht mehr.
Und die Ranzer-Ausnahme ist halt weil die Software von Razer scheiße ist.
Es muss ja nicht mal an Zowie alleine liegen. Kann auch in Verbindung mit Win10 oder so sein. Da Zowie ja keine Software nutzt.
Ich würde halt eine andere Maus testen um das ausschließen zu können.
#9 vor 174 Tagen
DenniskBEAST Threadersteller 0 Beiträge
ThePrinceWhoWasPromised:
DannyLog:
ThePrinceWhoWasPromised:Hast du es mal mit ner vernünftigen Maus probiert?


Er hat die Zowie FK1+
Weiß nicht was daran nicht vernünftig sein soll.

Es fühlt sich so an als hätte man Vertical Sync an, nur dass er es aus hat. Und wenn er es an macht, ändert sich ebenfalls nichts.

FALLS hier ein Warcraft 3 Spieler dabei sein sollte, noch eine bessere Beschreibung:
Es ist wie als würde man ohne -nativefullscr spielen. Sagt aber denke ich den wenigsten was.


Nutz mal die Suchfunktion hier. Dieses "Nachziehen" der Maus oder auch "schwammiges Mausgefühl" wurde schon mindestens 10x bemängelt. Alle Nutzer bis auf wenige Ausnahmen mit Razer hatten eine Zowie Maus.
An einen Zufall glaube ich so langsam nicht mehr.
Und die Ranzer-Ausnahme ist halt weil die Software von Razer scheiße ist.
Es muss ja nicht mal an Zowie alleine liegen. Kann auch in Verbindung mit Win10 oder so sein. Da Zowie ja keine Software nutzt.
Ich würde halt eine andere Maus testen um das ausschließen zu können.


Hatte davor auch schon andere Mäuse, mit der Zowie maus wurde es sogar minimal besser also daran liegt es nicht.
#10 vor 173 Tagen
bricktops.de 1688 Beiträge
CS:GO mal auf die SSD packen. Könnte das Problem auch lösen.
Auch mal die verschiedenen USB Ports durchtesten. Gerade, wenn du einen am Gehäuse nutzt.
bearbeitet von bricktops.de am 25.12.2018, 14:38
#11 vor 173 Tagen
maximilian 1262 Beiträge
Mal eine wichtige Frage vorweg.
Hast Du mit diesem PC jemals ohne dem beschriebenen Problem gespielt ?
Wenn nicht kannst Du Dir das Weiterlesen sparen und Dir Gedanken über neue Hardware machen.

Wenn nicht, dann . . . . :

Also wenn Du wirklich schon andere Mäuse (vor allem auch anderer Hersteller) getestet hast, dann würde ich abgesehen von USB Port wechseln und mal eine SSD zu probieren glatt auf Settings, bzw. etwas in der config tippen . . .

Im Übrigen unter #8 in deisem thread nachzulesen.

Im Übrigen auch ein Zowie user.

Mache mal noch folgendes (aktuellste Treiber sind obligatorisch):


1. cfg Ordner sichern (C:\Program Files (x86)\Steam\userdata\XXXXXX\730\local\
2. alle Dateien in C:\Program Files (x86)\Steam\userdata\xxxxxx\730\local\cfg löschen
3. game files verifiezieren (wenn du nicht weisst wie das geht einfach mal googlen oder hier im forum suchen).
4. In den Settings cloud deaktivieren !

Spiel starten und ohne Änderungen in den Einstellung erst einmal nur testen, ob der ch immer noch nachzieht.

Ist der Fehler behoben, in game erst einmal Settings einstellen so wie Du sie brauchst.

Erneut testen.

Bleibt der Fehler aus, tippe ich mal auf Deine cfg.
#12 vor 173 Tagen
ThePrinceWho... 0 Beiträge
Wenn du das mit der Config machst, stell sicher das die Startoptionen auch leer sind.
#13 vor 172 Tagen
DenniskBEAST Threadersteller 0 Beiträge
maximilian:Mal eine wichtige Frage vorweg.
Hast Du mit diesem PC jemals ohne dem beschriebenen Problem gespielt ?
Wenn nicht kannst Du Dir das Weiterlesen sparen und Dir Gedanken über neue Hardware machen.

Wenn nicht, dann . . . . :

Also wenn Du wirklich schon andere Mäuse (vor allem auch anderer Hersteller) getestet hast, dann würde ich abgesehen von USB Port wechseln und mal eine SSD zu probieren glatt auf Settings, bzw. etwas in der config tippen . . .

Im Übrigen unter #8 in deisem thread nachzulesen.

Im Übrigen auch ein Zowie user.

Mache mal noch folgendes (aktuellste Treiber sind obligatorisch):


1. cfg Ordner sichern (C:\Program Files (x86)\Steam\userdata\XXXXXX\730\local\
2. alle Dateien in C:\Program Files (x86)\Steam\userdata\xxxxxx\730\local\cfg löschen
3. game files verifiezieren (wenn du nicht weisst wie das geht einfach mal googlen oder hier im forum suchen).
4. In den Settings cloud deaktivieren !

Spiel starten und ohne Änderungen in den Einstellung erst einmal nur testen, ob der ch immer noch nachzieht.

Ist der Fehler behoben, in game erst einmal Settings einstellen so wie Du sie brauchst.

Erneut testen.

Bleibt der Fehler aus, tippe ich mal auf Deine cfg.


okay ich versuche das mal
#14 vor 172 Tagen
iamthewall 4551 Beiträge
DenniskBEAST:
Ich komme in cs go nie unter 110 fps und nein ich habe cs go auf einer nornalen festplatte.


wtf na dann herzlichen Glückwunsch! Oo
#15 vor 172 Tagen
maximilian 1262 Beiträge
Mal eine wichtige Frage vorweg.
Hast Du mit diesem PC jemals ohne dem beschriebenen Problem gespielt ?

Die Antwort würde aus maximal 4 Buchstaben bestehen . . . ich klinke mich dann mal hier aus!
#16 vor 169 Tagen
DenniskBEAST Threadersteller 0 Beiträge
DenniskBEAST:
maximilian:Mal eine wichtige Frage vorweg.
Hast Du mit diesem PC jemals ohne dem beschriebenen Problem gespielt ?
Wenn nicht kannst Du Dir das Weiterlesen sparen und Dir Gedanken über neue Hardware machen.

Wenn nicht, dann . . . . :

Also wenn Du wirklich schon andere Mäuse (vor allem auch anderer Hersteller) getestet hast, dann würde ich abgesehen von USB Port wechseln und mal eine SSD zu probieren glatt auf Settings, bzw. etwas in der config tippen . . .

Im Übrigen unter #8 in deisem thread nachzulesen.

Im Übrigen auch ein Zowie user.

Mache mal noch folgendes (aktuellste Treiber sind obligatorisch):


1. cfg Ordner sichern (C:\Program Files (x86)\Steam\userdata\XXXXXX\730\local\
2. alle Dateien in C:\Program Files (x86)\Steam\userdata\xxxxxx\730\local\cfg löschen
3. game files verifiezieren (wenn du nicht weisst wie das geht einfach mal googlen oder hier im forum suchen).
4. In den Settings cloud deaktivieren !

Spiel starten und ohne Änderungen in den Einstellung erst einmal nur testen, ob der ch immer noch nachzieht.

Ist der Fehler behoben, in game erst einmal Settings einstellen so wie Du sie brauchst.

Erneut testen.

Bleibt der Fehler aus, tippe ich mal auf Deine cfg.


okay ich versuche das mal


Okay das hat leider nicht geholfen habe meine Auflösung im Spiel eins runter gemacht dadurch wurde es minimal besser.
#17 vor 169 Tagen
DenniskBEAST Threadersteller 0 Beiträge
maximilian:Mal eine wichtige Frage vorweg.
Hast Du mit diesem PC jemals ohne dem beschriebenen Problem gespielt ?

Die Antwort würde aus maximal 4 Buchstaben bestehen . . . ich klinke mich dann mal hier aus!


Ja
#18 vor 164 Tagen
Ghos7 1186 Beiträge
dass du konstant 110 fps hast kann ich mir bei der hardware nicht vorstellen. gibt es konkrete situationen wo das problem häufiger oder weniger häufig auftritt oder ist es immer gleich?

und wenn du sagst dass es schonmal gelaufen ist - was hat sich denn seitdem geändert?

aber bin mir trotzdem sicher dass es an der hardware liegt. auflösung runter = mehr performance deiner hardware = weniger nachziehen der maus.

kannst mal den test machen und fps_max 80 oder so einstellen (wenn du wirklich 110 fps dauerhaft bekommst, wovon ich nicht ausgehe, dann vma auch fps_max 100) und schauen ob es dann besser ist
#19 vor 156 Tagen
DenniskBEAST Threadersteller 0 Beiträge
Ghos7:dass du konstant 110 fps hast kann ich mir bei der hardware nicht vorstellen. gibt es konkrete situationen wo das problem häufiger oder weniger häufig auftritt oder ist es immer gleich?

und wenn du sagst dass es schonmal gelaufen ist - was hat sich denn seitdem geändert?

aber bin mir trotzdem sicher dass es an der hardware liegt. auflösung runter = mehr performance deiner hardware = weniger nachziehen der maus.

kannst mal den test machen und fps_max 80 oder so einstellen (wenn du wirklich 110 fps dauerhaft bekommst, wovon ich nicht ausgehe, dann vma auch fps_max 100) und schauen ob es dann besser ist



ne habe sogar mehr aber aus irgendeinen grund geht es jzt danke an alle die ernsthaft helfen wolten

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2019 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz