ANZEIGE:
Forum » Sonstiges » Off-Topic » Low FPS ohne Grund

Low FPS ohne Grund



#1 vor 41 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
Moin,

Ich hab seit 2 Tagen ohne mMn. ersichtlichen Grund Low FPS. Mit low fps meine ich unspielbar... liege im konstanten 30er-40er bereich. Normalerweise spiele ich CSGO mit 160-200 FPS und ich weiß nicht wieso dieser drop kam.. Habe das spiel auch schon nue installiert aber da hat auch nichts geholfen.. Mein PC wurde vor kurzem auch neu aufgesetzt.. aber seitdem wurden schon einige Stunden gedaddelt..
Vielleicht kann mir hier jemand helfen bzw mal einen TipP geben, wäre dankbar.

Spezifikationen:

Graka: GeForce GTX 1050
Prozessor: Intel i7-7700 CPU 3.6GHz
12GB Ram
#2 vor 41 Tagen
niceEboyY 80 Beiträge
überprüf doch mal mit nen programm deine cpu auslastung während des spiels. kannst davon dann ja mal nen screenshot schicken oder selber drauf achten ob es einbrüche gibt.

hast dein Prozessor übertaktet o.ä. kann halt viele aspekte haben und du gibst echt wenig infos.
#3 vor 41 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
Tut mir leid, ich hab echt wenig ahnung von dem ganzen.. übertaktet habe ich nichts...
Mit welchem Programm kann ich das denn überprüfen?
#4 vor 41 Tagen
bricktops.de 1838 Beiträge
Es gibt so viele Threads zu dem Thema. Einfach mal durchlesen und die Tipps dort befolgen.
#5 vor 41 Tagen
Jobbo 1147 Beiträge
NVIDIA update installiert?
Vllt hast du auch erst vor kurzem auf esportal begonnen zu spielen?
#6 vor 41 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
Jobbo:NVIDIA update installiert?
Vllt hast du auch erst vor kurzem auf esportal begonnen zu spielen?


spiele esportal schon seit über einem jahr, aber was hätte das damit zu tun
#7 vor 41 Tagen
Raamba 119 Beiträge
SuprzmeCSGO:
Jobbo:NVIDIA update installiert?
Vllt hast du auch erst vor kurzem auf esportal begonnen zu spielen?


spiele esportal schon seit über einem jahr, aber was hätte das damit zu tun


Eventuell wäre dann der allseits beliebte Esportal Client Schuld gewesen.
Ich hatte vor kurzen ein Windows Update, was mir komischerweise meine Nvidia Settings und Energiespareinstellungen zurückgesetzt hat. Vielleicht ist es ja ein ähnliches Problem bei dir?

Ansonsten mal STRG + ALT + ENTF und deine Auslastung beobachten.
#8 vor 41 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
Raamba:
SuprzmeCSGO:
Jobbo:NVIDIA update installiert?
Vllt hast du auch erst vor kurzem auf esportal begonnen zu spielen?


spiele esportal schon seit über einem jahr, aber was hätte das damit zu tun


Eventuell wäre dann der allseits beliebte Esportal Client Schuld gewesen.
Ich hatte vor kurzen ein Windows Update, was mir komischerweise meine Nvidia Settings und Energiespareinstellungen zurückgesetzt hat. Vielleicht ist es ja ein ähnliches Problem bei dir?

Ansonsten mal STRG + ALT + ENTF und deine Auslastung beobachten.



PC auslastung geht nicht über 13% hinaus wenn CSGO läuft.. aber das mnit dem client werd ich mal ausprobieren, deinstalliere den mal und schaue ob sich was verändert hat.
#9 vor 41 Tagen
niceEboyY 80 Beiträge
Such mal nochmal nach updates auf deinem Rechner und zur not da so wenig infos nochmal windows neuinstallieren
anschließend updates installieren graka treiber updaten (wenn möglich nicht auf irgendeine beta xy) und auslastung überprüfen von der cpu bzw mal mit cpu-z dem Programm die Temperatur überprüfen beim grundzustand und wenn du csgo oder andere spiele spielst
#10 vor 40 Tagen
87in3 5422 Beiträge
bricktops.de:Es gibt so viele Threads zu dem Thema. Einfach mal durchlesen und die Tipps dort befolgen.


bitte nicht das wichtigste ignorieren^^
#11 vor 40 Tagen
Jeanboy 200 Beiträge
SuprzmeCSGO:
Raamba:
SuprzmeCSGO:
Jobbo:NVIDIA update installiert?
Vllt hast du auch erst vor kurzem auf esportal begonnen zu spielen?


spiele esportal schon seit über einem jahr, aber was hätte das damit zu tun


Eventuell wäre dann der allseits beliebte Esportal Client Schuld gewesen.
Ich hatte vor kurzen ein Windows Update, was mir komischerweise meine Nvidia Settings und Energiespareinstellungen zurückgesetzt hat. Vielleicht ist es ja ein ähnliches Problem bei dir?

Ansonsten mal STRG + ALT + ENTF und deine Auslastung beobachten.



PC auslastung geht nicht über 13% hinaus wenn CSGO läuft.. aber das mnit dem client werd ich mal ausprobieren, deinstalliere den mal und schaue ob sich was verändert hat.


Das hört sich verdächtig danach an, dass nur ein CPU Kern ausgelastet wird.

Öffne mal den Ressourcenmonitor (findet sich über die Windows Suche), da sieht man die Auslastung einzelner Kerne. Hast du in den CSGO Einstellungen Multicore Rendering an? Was hast du in der CSGO Console beim Befehl mat_queue_mode stehen? Sollte -1 oder 2 sein.
#12 vor 40 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
ich werd mal die ganzen möglichkeiten durchgehen, auch andere threads lesen.

was mir noch eingefallen ist! ich hab kurz bevor das ganze angefangen hat eine Esportal demo geschaut, könnte das damit was zu tun haben?

was mir halt so spanisch vorkommt ist dass ich wie gesagt nie Probleme hatte und dann von jetzt auf gleich...
#13 vor 40 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
Jeanboy:
SuprzmeCSGO:
Raamba:
SuprzmeCSGO:
Jobbo:NVIDIA update installiert?
Vllt hast du auch erst vor kurzem auf esportal begonnen zu spielen?


spiele esportal schon seit über einem jahr, aber was hätte das damit zu tun


Eventuell wäre dann der allseits beliebte Esportal Client Schuld gewesen.
Ich hatte vor kurzen ein Windows Update, was mir komischerweise meine Nvidia Settings und Energiespareinstellungen zurückgesetzt hat. Vielleicht ist es ja ein ähnliches Problem bei dir?

Ansonsten mal STRG + ALT + ENTF und deine Auslastung beobachten.



PC auslastung geht nicht über 13% hinaus wenn CSGO läuft.. aber das mnit dem client werd ich mal ausprobieren, deinstalliere den mal und schaue ob sich was verändert hat.


Das hört sich verdächtig danach an, dass nur ein CPU Kern ausgelastet wird.

Öffne mal den Ressourcenmonitor (findet sich über die Windows Suche), da sieht man die Auslastung einzelner Kerne. Hast du in den CSGO Einstellungen Multicore Rendering an? Was hast du in der CSGO Console beim Befehl mat_queue_mode stehen? Sollte -1 oder 2 sein.




wenn ich csgo an habe, steht im ressourcenmonitor bei Arbeitsspeicher "100 Harte Fehler/s
#14 vor 40 Tagen
Cifres 36 Beiträge
PC aufmachen und alle RAM-Riegel entfernen und ein nach dem
anderen durchtesten ob einer defekt ist, du hast 12GB RAM
sind das 3x 4GB oder 1x 4GB + 1x 8GB?

3x 4GB alles die gleiche Marke? (Wegen Dual-Channel - gleicher Takt?)
1x 4GB + 1x 8GB sind die evt im Dual-Channel?
bearbeitet von Cifres am 25.02.2020, 15:23
#15 vor 40 Tagen
mwd 12 Beiträge
SuprzmeCSGO:wenn ich csgo an habe, steht im ressourcenmonitor bei Arbeitsspeicher "100 Harte Fehler/s


Das ist kein Fehler, aber vielleicht ein Problem. Ein "harter Fehler" (aka "Page Fault") besagt eigentlich nur, dass ein bestimmtest Datum (eigentlich: Speicherseite) nicht im Arbeitsspeicher gefunden wurde. Das ist aber völlig normal - z.B. weil das Datum noch nie in den RAM geladen wurde (beim Programmstart) oder vom RAM in die Auslagerungsdatei verschoben wurde (da andere, wichtigere Daten in den RAM sollten).

Ein Problem wird das dann, wenn die Zahl an Page Faults kostant hoch ist. Dann ist nämlich deine CPU die ganze Zeit nur damit beschäftigt, Daten zwischen RAM und Platte zu verschieben, und das ist selbst bei SSDs ziemlich langsam (verglichen mit dem RAM).

Ein einfacher Grund könnte sein, dass du zu wenig RAM im PC hast. Neue Software, Update, Bug usw. kann dazu führen, dass die 12GB nicht mehr reichen. Das solltest du im Task Manager sehen (More details, Tab Performance, Abschnitt Memory). Wenn da dauerhaft 100% steht mal unter Processes nach der Spalte Memory sortieren und schauen, was da so frisst.

Eventuell ist natürlich wirklich der Speicher defekt (siehe Tipp von Cifres und im Task Manager mal schauen, ob auch tatsächlich 12GB angezeigt werden). Oder Windows hat sich mit der Auslagerungsdatei verschluckt - hier habe ich ein paar Tipps dazu gefunden.
#16 vor 39 Tagen
SuprzmeCSGO Threadersteller 19 Beiträge
hab meinen PC platt gemacht, alles neu installiert und geht wieder..
danke an alle für die Tipps und Hilfe!

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
Freaks 4U Gaming © 2012-2020 by 99damage.de - All rights reserved. - Staff - Impressum - Datenschutz